<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="ISO-8859-1" http-equiv="Content-Type" content="text/html;" />
  <title>Alex Goode proud as he prepares to realise grandfather's Barbarians dream</title>
  <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
  <meta name="description" content="Alex Goode has greater motivation than proving Eddie Jones wrong this weekend - the Saracens full-back will realise his grandfather's" />
  <meta property="og:image" content="http://images.sport.co.uk/630x472/05f92b81c3fd442ed84b747112694e15.jpg"/>
  <meta property="og:url" content="http://www.sport.co.uk/rugby/alex-goode-proud-as-he-prepares-to-realise-grandfathers-bar/8761757/"/>
  <meta property="og:title" content="Alex Goode proud as he prepares to realise grandfather's Barbarians dream"/>
  <meta property="og:description" content="Alex Goode has greater motivation than proving Eddie Jones wrong this weekend - the Saracens full-back will realise his grandfather's"/>
  <meta property="og:site_name" content="sport.co.uk"/>
  <meta property="og:type" content="article"/>
  <meta property="og:locale" content="en_GB"/>
  <meta property="dsg:team" content="5"/>
  <meta name="author" content="Digital Sports Group LTD" />
  <link href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css" rel="stylesheet" />
  <link href="/css/sport.css" rel="stylesheet" />
  <link href="/css/rrssb.css" rel="stylesheet" />
  <link href="/css/mobile.css" rel="stylesheet" />
  <link href="/css/slidebars.css" rel="stylesheet" />
  <link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css' />
  <!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
  <!--[if lt IE 9]>
    <script src="/js/html5shiv.js"></script>
  <![endif]-->
  <!-- Fav and touch icons -->
  <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/img/apple-touch-icon-144-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/img/apple-touch-icon-114-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/img/apple-touch-icon-72-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" href="/img/apple-touch-icon-57-precomposed.png" />
  <link rel="shortcut icon" href="/img/sport/favicon.png" />
  <link rel="alternate" type="application/rss+xml" title="Sport Latest news" href="http://www.sport.co.uk/feed/rss.xml" />
  <link rel="canonical" href="http://www.sport.co.uk/rugby/alex-goode-proud-as-he-prepares-to-realise-grandfathers-bar/8761757/" />  
  <script type="text/javascript" src="https://code.jquery.com/jquery-2.1.0.min.js"></script>
  <script type='text/javascript' src='/js/ads/common.20150325.js'></script>
  <script type='text/javascript' src='/js/ads/news.20150325.js'></script>
  <script language="javascript" type="text/javascript" async="async" src="//widgets.kiosked.com/sniffer/get-script/sign/f610d13bbea84899843759f8879f37a1/albumid/10337/co/10784.js"></script>
 <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
 <script>ADTECH.config.website = { server: 'adserver.adtech.de', network: '1673' }; </script>
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dsgmedia-network2017/loader.js',
  'tb_loader_script');
</script>
</head>
<body>
<div id="sb-site">
<nav class="navbar navbar-default navbar-inverse eyebrow navbar-fixed-top" role="eyebrow">
	<div class="container eyebrow">
    	<div class="row">
        		<div class="col-md-4 col-sm-4 col-xs-4">
                	<a href="/">
                    	<img src="/img/sport/logo-new-small.png" width="200px" class="logo hidden-md hidden-lg"/>
                    </a>
                	<a href="/">
                    	<img src="/img/sport/logo-new-small.png" alt="sport news" title="sport news" class="logo hidden-sm hidden-xs"/>	
                    </a>
        		</div>
                <div style="margin: 10px 0px;" class="col-md-8 col-sm-8">
                		<form action="/search/" id="cse-search-box" class="brow-options col-sm-5 hidden-xs col-md-6" role="search" method="get">
		  					<div class="input-group">	
		                    <input type="hidden" name="cx" value="000534466127245737549:ua5cvevktfy">
		                    <input type="hidden" name="cof" value="FORID:11">  
		                    <input type="hidden" name="ie" value="ISO-8859-1">
		                    <input type="text" size="31" class="form-control brow" placeholder="Search" name="q" id="srch-term">
		                        <div class="input-group-btn">
		                            <button class="btn btn-primary btn-boostrap  btn-custom" type="submit" name="sa">
		                                <i class="glyphicon glyphicon-search"></i>
		                            </button>
		                        </div>
		                    </div>
		                </form>
                	<div class="visible-xs menu-button sb-toggle-right pull-right">
                		<span class="glyphicon glyphicon-align-justify"></span>
                	</div>
                </div>
        </div> 
	</div>     
</nav>
<nav class="navbar navbar-default eyebrow eyebrow-nav navbar-fixed-top hidden-xs" role="eyebrow">
	<div class="container">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="header">
                <nav class="navbar navbar-default navbar-inner hidden-xs" role="navigation">
                    <div class="navbar-header">
                         <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1"> <span class="sr-only">Toggle navigation</span><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></button> 
                   
                   
                   
                    </div>
                    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                        <ul class="nav navbar-nav">
                        
			                <li class="dropdown">
			                    <a href="#" class="dropdown-toggle" data-toggle="dropdown">Football<strong class="caret"></strong></a>
			                    <ul class="dropdown-menu">
			                       <li>
			                       <div>
									  <ul class="nav nav-tabs" role="tablist">
									    <li role="presentation" class="active"><a href="#faprem" aria-controls="home" role="tab" data-toggle="tab"><strong>Premier League</strong></a></li>
									    <li role="presentation"><a href="#div1" aria-controls="profile" role="tab" data-toggle="tab"><strong>Championship</strong></a></li>
									    <li role="presentation"><a href="#div2" aria-controls="messages" role="tab" data-toggle="tab"><strong>League One</strong></a></li>
									    <li role="presentation"><a href="#div3" aria-controls="settings" role="tab" data-toggle="tab"><strong>League Two</strong></a></li>
									    <!--<li role="presentation"><a href="#scprem" aria-controls="settings" role="tab" data-toggle="tab"><strong>Scottish Premiership</strong></a></li>-->
									  </ul>
									  <div class="tab-content">
									  									    <div role="tabpanel" class="tab-pane active" id="faprem">
									    
									    	<div class="list-group row">
									    							                        <a class="list-group-item col-sm-2" href="/football/chelsea/">Chelsea</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/tottenham-hotspur/">Tottenham</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/manchester-city/">Man City</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/liverpool/">Liverpool</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/arsenal/">Arsenal</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/manchester-united/">Man Utd</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/everton/">Everton</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/southampton/">Southampton</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/afc-bournemouth/">Bournemouth</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/west-bromwich-albion/">West Brom</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/west-ham-united/">West Ham</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/leicester-city/">Leicester</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/stoke-city/">Stoke</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/crystal-palace/">Crystal Palace</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/swansea-city/">Swansea</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/burnley/">Burnley</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/watford/">Watford</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/hull-city/">Hull City</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/middlesbrough/">Middlesbrough</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/sunderland/">Sunderland</a>
						                    						                    
						                    </div>
						                    <div> 
							                    <ol class="breadcrumb">
												  <li><a href="/football/"><strong>Latest Football News</strong></a></li>
												  <li><a href="/football/premier-league/"><strong>Latest Premier League News</strong></a></li>
												</ol>
						                    </div>
									    </div>
									    
									  									    <div role="tabpanel" class="tab-pane" id="div1">
									    
									    	<div class="list-group row">
									    							                        <a class="list-group-item col-sm-2" href="/football/newcastle-united/">Newcastle</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/brighton-and-hove-albion/">Brighton</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/reading/">Reading</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/sheffield-wednesday/">Sheff Wed</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/huddersfield-town/">Huddersfield</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/fulham/">Fulham</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/leeds-united/">Leeds</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/norwich-city/">Norwich</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/derby-county/">Derby</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/brentford/">Brentford</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/preston-north-end/">Preston</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/cardiff-city/">Cardiff</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/aston-villa/">Aston Villa</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/barnsley/">Barnsley</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/wolverhampton-wanderers/">Wolverhampton</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/ipswich-town/">Ipswich</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/bristol-city/">Bristol City</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/queens-park-rangers/">QPR</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/birmingham-city/">Birmingham</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/burton-albion/">Burton</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/nottingham-forest/">Nottm Forest</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/blackburn-rovers/">Blackburn</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/wigan-athletic/">Wigan</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/rotherham-united/">Rotherham</a>
						                    						                    
						                    </div>
						                    <div> 
							                    <ol class="breadcrumb">
												  <li><a href="/football/"><strong>Latest Football News</strong></a></li>
												  <li><a href="/football/championship/"><strong>Latest Sky Bet Championship News</strong></a></li>
												</ol>
						                    </div>
									    </div>
									    
									  									    <div role="tabpanel" class="tab-pane" id="div2">
									    
									    	<div class="list-group row">
									    							                        <a class="list-group-item col-sm-2" href="/football/sheffield-united/">Sheff Utd</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/bolton-wanderers/">Bolton</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/scunthorpe-united/">Scunthorpe</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/fleetwood/">Fleetwood</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/bradford-city/">Bradford</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/millwall/">Millwall</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/southend-united/">Southend</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/oxford-united/">Oxford</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/rochdale/">Rochdale</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/bristol-rovers/">Bristol Rovers</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/peterborough-united/">Peterborough</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/milton-keynes-dons/">MK Dons</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/charlton-athletic/">Charlton</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/walsall/">Walsall</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/afc-wimbledon/">Wimbledon</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/northampton-town/">Northampton</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/oldham-athletic/">Oldham</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/shrewsbury-town/">Shrewsbury</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/bury/">Bury</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/gillingham/">Gillingham</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/port-vale/">Port Vale</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/swindon-town/">Swindon</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/coventry-city/">Coventry</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/chesterfield/">Chesterfield</a>
						                    						                    
						                    </div>
						                    <div> 
							                    <ol class="breadcrumb">
												  <li><a href="/football/"><strong>Latest Football News</strong></a></li>
												  <li><a href="/football/league-1/"><strong>Latest Sky Bet League One News</strong></a></li>
												</ol>
						                    </div>
									    </div>
									    
									  									    <div role="tabpanel" class="tab-pane" id="div3">
									    
									    	<div class="list-group row">
									    							                        <a class="list-group-item col-sm-2" href="/football/portsmouth/">Portsmouth</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/plymouth-argyle/">Plymouth</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/doncaster-rovers/">Doncaster</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/luton-town/">Luton</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/exeter-city/">Exeter</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/carlisle-united/">Carlisle</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/blackpool/">Blackpool</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/colchester-united/">Colchester</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/wycombe-wanderers/">Wycombe</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/stevenage/">Stevenage</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/cambridge-united/">Cambridge</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/mansfield-town/">Mansfield</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/accrington-stanley/">Accrington</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/grimsby-town/">Grimsby</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/barnet/">Barnet</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/notts-county/">Notts County</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/crewe-alexandra/">Crewe</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/morecambe/">Morecambe</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/crawley-town/">Crawley</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/yeovil-town/">Yeovil</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/cheltenham-town/">Cheltenham Town</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/newport-county/">Newport</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/hartlepool-united/">Hartlepool</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/leyton-orient/">Leyton Orient</a>
						                    						                    
						                    </div>
						                    <div> 
							                    <ol class="breadcrumb">
												  <li><a href="/football/"><strong>Latest Football News</strong></a></li>
												  <li><a href="/football/league-2/"><strong>Latest Sky Bet League Two News</strong></a></li>
												</ol>
						                    </div>
									    </div>
									    
									  									    <div role="tabpanel" class="tab-pane" id="scprem">
									    
									    	<div class="list-group row">
									    							                        <a class="list-group-item col-sm-2" href="/football/celtic/">Celtic</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/aberdeen/">Aberdeen</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/rangers/">Rangers</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/st-johnstone/">St Johnstone</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/hearts/">Hearts</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/partick-thistle/">Partick</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/ross-county/">Ross County</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/kilmarnock/">Kilmarnock</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/motherwell/">Motherwell</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/dundee/">Dundee</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/hamilton-academical/">Hamilton</a>
						                    						                        <a class="list-group-item col-sm-2" href="/football/inverness-caledonian-thistle/">Inverness</a>
						                    						                    
						                    </div>
						                    <div> 
							                    <ol class="breadcrumb">
												  <li><a href="/football/"><strong>Latest Football News</strong></a></li>
												  <li><a href="/football/scottish-premiership/"><strong>Latest Scottish Premiership News</strong></a></li>
												</ol>
						                    </div>
									    </div>
									    
									  									    
									  </div>
									</div>
			                       </li>
			                    </ul>
			                </li>
			                 <li><a href="/rugby/" title="Rugby News">Rugby</a></li>
			                <li><a href="/motorsport/" title="Motorsport News">Motorsport</a></li>
			                <li><a href="/golf/" title="Golf News">Golf</a></li>
			                <li><a href="/tennis/" title="Tennis News">Tennis</a></li>
			                <li><a href="/boxing/" title="Boxing News">Boxing</a></li>
			                <li><a href="/cricket/" title="Cricket News">Cricket</a></li>
			                <li><a href="/cycling/" title="Cycling News">Cycling</a></li>
			                <li><a href="/nba/" title="NBA News">NBA</a></li>
			                <li><a href="/nfl/" title="NFL News">NFL</a></li>
			                <li><a href="/mlb/" title="NFL News">MLB</a></li>
			                <li><a href="/profile/writers/" title="Writer Profiles">Writer Profiles</a></li>
			       			<li><a target="_blank" href="http://www.football.co.uk/submit-article/" title="Write for Sport.co.uk">Write for Us</a></li>
                        </ul>
                    </div>
                </nav> 
            </div>
        </div>
    </div>
    </div>
</nav><div class="content-spacer">&nbsp;</div>
<div class="container transparent main-mega-banner hidden-xs ">
	<div class="row clearfix">
		<div class="col-md-12">
           <div class="advert">
				<!-- DAC enqueue tag // Tag for network 1673: Digital Sports Group // Website: Sport.co.uk // Page: ROS // Placement: Sport.co.uk LB 728x90 ATF (5717271) // created at: May 13, 2016 2:52:44 PM -->
<div id="5717271"></div>
<script>ADTECH.enqueuseAd(5717271);</script>           </div>
        </div>
    </div>
</div>


	
	<div class="container" style="margin-bottom: -25px;">
		<ol class="breadcrumb">
			<li><a href="/rugby/"><strong>Rugby</strong></a></li><li>Rugby Union</li>		</ol>
	</div>
	
	
<div class="container">
	<div class="row clearfix">
		<div class="col-md-12 column">
			<div class="row clearfix">
				<div class="col-md-8 column">
				<div id="article" class="clearfix">
	<div id="article-headline">
    	<h1>Alex Goode proud as he prepares to realise grandfather's Barbarians dream</h1> 
        <div id="social-position">
			<div class="share-container clearfix">
				<table>
					<tr>
						<td class="social_fb">
							<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
							<fb:like href="http://www.sport.co.uk/rugby/alex-goode-proud-as-he-prepares-to-realise-grandfathers-bar/8761757/" send="true" layout="button_count" width="120" show_faces="false" font=""></fb:like>
						</td>
						<td class="social_tweet">
							<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
							<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
						</td>
						<td class="social_g">
							<div class="g-plus" data-action="share" data-href="http://www.sport.co.uk/rugby/alex-goode-proud-as-he-prepares-to-realise-grandfathers-bar/8761757/" data-annotation="none"></div>
						</td>
					</tr>
				</table>
            </div>
        </div> 
        <div id="author">
            <h5>
            	24 May 2017 05:09            	</h5>
        </div>
    </div>
    <div class="article-content">
    	        <div class="row clearfix">
        	<div class="col-md-12 col-sm-12">
        	                   <div id="lead-photo" class="photo-space">
                    <div id="picture-viewer">
                       <img class="img-responsive" src="http://images.sport.co.uk/750x417/05f92b81c3fd442ed84b747112694e15.jpg">
                    </div>
                </div>
                
                            </div>
        </div>
        <!-- Article Start -->
        <p>Alex Goode has greater motivation than proving Eddie Jones wrong this weekend - the Saracens full-back will realise his grandfather's dream by gracing the Barbarians line-up at Twickenham.</p><p>Goode's late grandad Dr John Vallance-Owen was thick as thieves with Barbarians president Micky Steele-Bodger.</p><p>So when the 29-year-old runs out in the famous invitational side's black and white against England, he will do so full of family pride.</p><p>Goode remains surplus to requirements with England, with boss Jones challenging overlooked players to reverse his thinking - but the double Champions Cup winner remains level-headed about that Test shutout.</p><p>A chance to face England may be the ideal platform to prove a point, but Goode has refused to narrow his focus.</p><p>"My grandad was best mates with Micky Steele-Bodger, unfortunately he's passed away but he always talked about the Barbarians games he saw from many years ago down in Cardiff at the Arms Park," said Goode.</p><p>"I think Micky had always wanted for me to play in the Barbarians shirt. I love my rugby history and this is a dream come true.</p><p>"My grandad passed down all the stories of Micky and the Barbarians. I think he'd be proud.</p><p>"My grandma's still with us and while she's not such a big rugby fan I know she'll be excited."</p><p>Goode jumped at the chance to join the Barbarians on Tuesday, having shrugged off Saracens' disappointments at their 18-16 Premiership semi-final loss to Exeter Chiefs.</p><p>No-nonsense boss Jones can rightly point to the record 18-Test winning streak in preferring Mike Brown to Goode at full-back.</p><p>But Jones recently explained Goode and other Saracens' absence from the entire England squad by insisting "sometimes you can be a great player in a great side but not necessarily a great Test player".</p><p>Goode will happily meet Jones' challenge but will bid to do so with minimal fuss and by respecting the England head coach's position.</p><p>"I've got to try to change that opinion really, it's his decision," said Goode.</p><p>"I've got to sway his mind. I've just got to keep playing well and it's a chance to play well at the weekend.</p><p>"The only thing I can do is focus on my game and what I'm doing.</p><p>"I'm lucky to be part of a great club at Saracens where we have big games.  I just put my best foot forward there. </p><p> "I'm really happy with my form so all I can do is play well and put my best foot forward. The rest is out of my hands." </p><p> Jones recently admitted he wants to add an extra dimension of size to England's backline, but Goode believes the best sides still thrive on variety. </p><p> "The best three players of the last 15 years, Richie McCaw, Dan Carter and Brian O'Driscoll, none of them could bench press 100kilos by the end but each of them were unbelievable rugby players," said Goode. </p><p> "That set them apart, that nous, skill and technique. </p><p> "I trust my step, footwork and ability to tackle, and it's still there. </p><p> "There have always been big men but the best back lines in the world are a combination of physicality, speed and understanding." </p><p> Both David Strettle and now Chris Ashton have left Saracens for France, in part over being ignored by England. </p><p> Goode insisted he has no plans to follow suit right now however - especially given Saracens' stunning success and hard-forged club spirit. </p><p> "Never say never but I love Saracens," said Goode when quizzed on whether he would ever move to France. </p><p> "They've done a lot for me and I'm certainly not going to leave while we feel we're on this journey of trying to get better and better. </p><p> "I just want to stay as long as they'll keep me! </p><p> "Look certainly it's not for me at the moment - but my mum is a French teacher, so. </p><p> "But seriously, I'm hugely content at Saracens. I certainly don't see myself leaving for another club in England."  </p>        <p style="text-align:right;">Source: PA</p>        <!-- Article End -->
        
		<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>		

        <hr/>
        <div id="disqus_thread"></div>
		<script type="text/javascript">
		    /* * * CONFIGURATION VARIABLES * * */
		    var disqus_shortname = 'digitalsportsgroup';
		    
		    /* * * DON'T EDIT BELOW THIS LINE * * */
		    (function() {
		        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		    })();
		</script>
		<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
		
		
    </div>
       
</div>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>				</div>
				<div class="col-md-4 column">
                <div class="well well-sm advert">
	<iframe src="/newsnow/" frameborder="0" width="300" height="50" scrolling="no"></iframe>
</div>

<div class="well well-sm advert">
    <div style="min-height:250px; width:100%">
 			<!-- DAC enqueue tag // Tag for network 1673: Digital Sports Group // Website: Sport.co.uk // Page: ROS // Placement: Sport.co.uk MPU 300x250 ATF (5717273) // created at: May 13, 2016 3:00:03 PM -->
<div id="5717273"></div>
<script>ADTECH.enqueueAd(5717273);</script>
    </div>
</div>


<div class="well well-sm">
	<a target="_blank" href="http://www.football.co.uk/profiles/writers/become-writer/"><img src="http://www.rugby.co.uk/img/rugby/bar.jpg" width="100%" /></a>
</div>

<div class="media media-featured last">
	<div class="media-left">
    <a href="http://www.sport.co.uk/football/united-in-for-munich-winger-city-stars-expecting-sanchez-ar/8760742/" class="pull-left" title="United in for Munich winger, City stars expecting Sanchez arrival - Transfer News">
    <span class="label label-warning image-label">Feature</span>
    <img src="http://images.football.co.uk/115x115/2cec05a40c3e985067d201d882259ee2.jpg" class="media-object" alt='United in for Munich winger, City stars expecting Sanchez arrival - Transfer News' />
    </a>
    </div>
    <div class="media-body">
    <a href="http://www.sport.co.uk/football/united-in-for-munich-winger-city-stars-expecting-sanchez-ar/8760742/" class="pull-left" title="United in for Munich winger, City stars expecting Sanchez arrival - Transfer News">
        <h4 class="media-heading">
          United in for Munich winger, City stars expecting ...
        </h4> 
    </a>
        <p>Manchester City players expect to be lining up alongside ALEXIS SANCHEZ and KYLE WALKER at the Etihad Stadium next season, according to the Mirror.</p>
    </div>
</div>

<div class="media media-featured last">
	<div class="media-left">
    <a href="http://www.sport.co.uk/football/5-possible-contenders-to-replace-sam-allardyce-at-crystal-pa/8759890/" class="pull-left" title="5 possible contenders to replace Sam Allardyce at Crystal Palace">
    <span class="label label-warning image-label">Feature</span>
    <img src="http://images.football.co.uk/115x115/f55262143701524f209c0a955f02a7a6.jpg" class="media-object" alt='5 possible contenders to replace Sam Allardyce at Crystal Palace' />
    </a>
    </div>
    <div class="media-body">
    <a href="http://www.sport.co.uk/football/5-possible-contenders-to-replace-sam-allardyce-at-crystal-pa/8759890/" class="pull-left" title="5 possible contenders to replace Sam Allardyce at Crystal Palace">
        <h4 class="media-heading">
          5 possible contenders to replace Sam Allardyce at ...
        </h4> 
    </a>
        <p>Sam Allardyce left his role as manager of Crystal Palace on Tuesday night, leaving the Selhurst Park hierarchy in the</p>
    </div>
</div>

<div class="media media-featured last">
	<div class="media-left">
    <a href="http://www.sport.co.uk/football/a-closer-look-at-manchester-uniteds-europa-league-final-opp/8758102/" class="pull-left" title="A closer look at Manchester United's Europa League final opponents Ajax">
    <span class="label label-warning image-label">Feature</span>
    <img src="http://images.football.co.uk/115x115/c2b061135e1c2adfbfecd56f085f4b0d.jpg" class="media-object" alt='A closer look at Manchester United's Europa League final opponents Ajax' />
    </a>
    </div>
    <div class="media-body">
    <a href="http://www.sport.co.uk/football/a-closer-look-at-manchester-uniteds-europa-league-final-opp/8758102/" class="pull-left" title="A closer look at Manchester United's Europa League final opponents Ajax">
        <h4 class="media-heading">
          A closer look at Manchester United's Europa League...
        </h4> 
    </a>
        <p>Ajax stand between Manchester United and Europa League glory on Wednesday.</p>
    </div>
</div>

<div class="media media-featured last">
	<div class="media-left">
    <a href="http://www.sport.co.uk/football/chelsea-make-lukaku-top-transfer-priority-united-open-to-of/8757257/" class="pull-left" title="Chelsea make Lukaku top transfer priority, United open to offers for Smalling - Transfer News">
    <span class="label label-warning image-label">Feature</span>
    <img src="http://images.football.co.uk/115x115/652313893e3f9de7ab515a8ed9bc501f.jpg" class="media-object" alt='Chelsea make Lukaku top transfer priority, United open to offers for Smalling - Transfer News' />
    </a>
    </div>
    <div class="media-body">
    <a href="http://www.sport.co.uk/football/chelsea-make-lukaku-top-transfer-priority-united-open-to-of/8757257/" class="pull-left" title="Chelsea make Lukaku top transfer priority, United open to offers for Smalling - Transfer News">
        <h4 class="media-heading">
          Chelsea make Lukaku top transfer priority, United ...
        </h4> 
    </a>
        <p>Champions Chelsea have made former striker ROMELU LUKAKU their preferred attacking signing this summer, according to the Evening Standard.</p>
    </div>
</div>

<div class="media media-featured last">
	<div class="media-left">
    <a href="http://www.sport.co.uk/football/who-will-replace-david-moyes-at-sunderland/8754878/" class="pull-left" title="Who will replace David Moyes at Sunderland?">
    <span class="label label-warning image-label">Feature</span>
    <img src="http://images.football.co.uk/115x115/1ca1176fa479b215cf4740e86ecf47dd.jpg" class="media-object" alt='Who will replace David Moyes at Sunderland?' />
    </a>
    </div>
    <div class="media-body">
    <a href="http://www.sport.co.uk/football/who-will-replace-david-moyes-at-sunderland/8754878/" class="pull-left" title="Who will replace David Moyes at Sunderland?">
        <h4 class="media-heading">
          Who will replace David Moyes at Sunderland?...
        </h4> 
    </a>
        <p>Sunderland owner Ellis Short has launched the search for a ninth manager in eight-and-a-half years and a sixth in little</p>
    </div>
</div>

<div class="media media-featured last">
	<div class="media-left">
    <a href="http://www.sport.co.uk/tennis/andre-agassi-becomes-latest-super-coach-to-teach-the-next/8753118/" class="pull-left" title="Andre Agassi becomes latest 'super coach' to teach the next generation">
    <span class="label label-warning image-label">Feature</span>
    <img src="http://images.football.co.uk/115x115/9d4b8b03271f61291af057738e4040ca.jpg" class="media-object" alt='Andre Agassi becomes latest 'super coach' to teach the next generation' />
    </a>
    </div>
    <div class="media-body">
    <a href="http://www.sport.co.uk/tennis/andre-agassi-becomes-latest-super-coach-to-teach-the-next/8753118/" class="pull-left" title="Andre Agassi becomes latest 'super coach' to teach the next generation">
        <h4 class="media-heading">
          Andre Agassi becomes latest 'super coach' to teach...
        </h4> 
    </a>
        <p>World number two Novak Djokovic has announced Andre Agassi, an eight-time grand slam winner, will coach him at the French Open.</p>
    </div>
</div>


<div class="well well-sm advert">
	<iframe src="http://live.sport.co.uk/" width="300" height="585" scrolling="no" frameborder="0"></iframe>   
</div>   


<div class="well well-sm advert">
    <div style="min-height:250px; width:100%">
    
				<!-- DAC enqueue tag // Tag for network 1673: Digital Sports Group // Website: Sport.co.uk // Page: ROS // Placement: Sport.co.uk MPU 300x250 ATF (5717273) // created at: May 13, 2016 3:00:03 PM -->
<div id="5717273"></div>
<script>ADTECH.enqueueAd(5717273);</script>
	</div>
</div>
	
				</div>
			</div>
		</div>
	</div>
    <hr />

</div>
<footer>
	<div class="container footer">
    	<div class="footer-base">
        	<div class="row clearfix">
        		
                <div class="col-md-4">
                	<div class="well well-sm well-b">
                		<h3>Follow Sport.co.uk</h3>
                    </div>
                   	<ul class="list-inline">
                    	<li><a href="https://www.facebook.com/sportuk" target="_blank" class="footer-social foot-fb" rel="nofollow">Sport.co.uk's Facebook</a></li>
                       	<li><a href="https://www.twitter.com/sportcouk" target="_blank" class="footer-social foot-tw" rel="nofollow">Sport.co.uk's Twitter</a></li>
                        <li><a href="http://www.sport.co.uk/feed/rss.xml" target="_blank" class="footer-social foot-rs" rel="nofollow">Sport RSS Feed</a></li>
                  </ul>
                    <hr/>
                    <div class="well well-sm well-b">
                    	<h3>Sign up and join our team</h3>
                    </div>
                    <p>Digital Sports Group's Writer Program can give you the edge you need to get ahead. <a target="_blank" href="http://www.football.co.uk/profiles/writers/become-writer/">Apply Now</a></p>
                </div>
                <div class="col-md-2">
                	<div class="well well-sm well-b">
                		<h3>Information</h3>
                    </div>
                    <ul class="list-unstyled">
                        <li><a href="/privacy-policy/" title="Privacy &amp; Cookie Policy">Privacy &amp; Cookie Policy</a></li>  
                        <li><a href="/terms-and-conditions/" title="Terms and Conditions">Terms</a></li>      
                        <li><a target="_blank" href="http://www.digitalsportsgroup.co.uk/" title="Advertise">Advertise</a></li>
                        <li><a target="_blank" href="http://www.digitalsportsgroup.co.uk/contact-us.html" title="Contact us">Contact Us</a></li>
                    </ul>
                </div>
                <div class="col-md-2">
                	<div class="well well-sm well-b">
                		<h3>Sports sites</h3>
                    </div>
                    					
					<ul class="list-unstyled">
						<li><a target="_blank" href="http://www.football.co.uk" rel="nofollow">Football</a></li>
						<li><a target="_blank" href="http://www.sport.co.uk" rel="nofollow">Sport</a></li>
						<li><a target="_blank" href="http://www.cricket.co.uk" rel="nofollow">Cricket</a></li>
						<li><a target="_blank" href="http://www.rugby.co.uk" rel="nofollow">Rugby</a></li>
						<li><a target="_blank" href="http://www.golf.co.uk" rel="nofollow">Golf</a></li>
						<li><a target="_blank" href="http://www.tennis.co.uk" rel="nofollow">Tennis</a></li>
					</ul>
					
										
                </div>
                            </div>
        </div>
        <ul class="list-inline col-md-12 col-sm-12 col-xs-12">
                	<li>
        		<img src="/images/logo-footer.png" alt="Sport.co.uk" title="Sport.co.uk">
        		<small>
        			<strong>
        			        Find all the latest sports news and information from the UK, Europe and around the world. 
        				    In depth articles on a wide variety of Sports including: Football, Golf, Tennis, Cricket, MLB NBA and NFL. 
        				    All content is either written by our team of writers for this site or supplied by AFP & The Press Association.<br/>
        		    </strong>
        		</small>
        	</li>
                	<li><small>&copy; 2004 - 2017 sport.co.uk</small></li>
        </ul>
	</div>
	
</footer>

<div class="container transparent main-mega-banner hidden-xs ">
	<div class="row clearfix">
		<div class="col-md-12">
        	<div class="advert">
				<!-- DAC enqueue tag // Tag for network 1673: Digital Sports Group - Live Network  // Website: Sport.co.uk // Page: ROS // Placement: Sport.co.uk LB 728x90 BTF (5717274) // created at: Jul 1, 2015 12:25:38 PM -->
<div id="5717274"></div>
<script>ADTECH.enqueueAd(5717274);</script>        	</div>
        </div>
    </div>
</div>
    <div class="sb-slidebar sb-right slide-nav sb-style-push">	
        	<ul class="nav nav-list">
            <li class="mobile-catagory" >
                <label>Navigation</label>
                <span class="glyphicon glyphicon-tasks pull-right menu-navigation">&nbsp;</span>
            </li>
            <li class="mobile-catagory">
                <label class="tree-toggle">Football<strong class="caret"></strong></label>
                <ul class="tree" id="sub">
                    <li><a href="/football/" title="Football Latest News">Latest News</a></li>
                    <li><a href="/football/premier-league/">Premier League</a></li>
					<li><a href="/football/championship/">Championship</strong></a></li>
				    <li><a href="/football/league-1/">League One</strong></a></li>
					<li><a href="/football/league-2/">League Two</strong></a></li>
                </ul>
                <a href="/motorsport/"><strong>Motorsport</strong></a>
                <a href="/golf/"><strong>Golf</strong></a>
                <a href="/cricket/"><strong>Cricket</strong></a>
                <a href="/tennis/"><strong>Tennis</strong></a>
                <a href="/cycling/"><strong>Cycling</strong></a>
                <a href="/rugby/"><strong>Rugby</strong></a>
            </li>
        </ul>    </div>
</div>

<div id="block" style="display: none;">
		We have noticed you are using an Ad-Blocker..
		<p>Digital Sport Group's revenue is provided by the ads we show on our sites, we kindly ask you to white-list or disable your Ad-Blocker</p>
</div>

<script type="text/javascript" src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"></script>
<script type="text/javascript" src="http://cdn.football.co.uk/js/scripts.20150325.js"></script>
<script type="text/javascript" src="http://cdn.football.co.uk/js/rrssb.20150325.min.js"></script>
<script type="text/javascript" src="http://cdn.football.co.uk/js/slidebars.20150325.js"></script>
<script type="text/javascript" src="http://cdn.football.co.uk/js/common.20150325.js"></script>
<script src="https://apis.google.com/js/platform.js" async defer>
  {lang: 'en-GB'}
</script>
<script>
		
  (function($) {
    $(document).ready(function() {
      $.slidebars();
    });
   }) (jQuery);


   $('.dropdown-menu a[data-toggle="tab"]').click(function (e) {
      e.stopPropagation()        
      $(this).tab('show')
   });
  
   ADTECH.executeQueue();

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-3574413-17', 'auto');
  ga('send', 'pageview');
  
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
